出现一个严重问题!!!

为当前最终发行版之前的所有版本提供支持
回复
wangjiawei
帖子: 67
注册时间: 2006-10-31 13:51
送出感谢: 0
接收感谢: 0

出现一个严重问题!!!

#1

帖子 wangjiawei » 2007-04-14 22:05

我用引导文件安装了desktop1.0,安装玩后重启就没有windows启动项目了,后来用大家的方法,在menu.lst加了一段,是可以到windows了,但再到linunx的时候,确和安装的时候一样了,我晕,不会我再装一遍吧!
大家帮帮我!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-04-14 22:07

什么叫做"和安装时一样"
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
wangjiawei
帖子: 67
注册时间: 2006-10-31 13:51
送出感谢: 0
接收感谢: 0

#3

帖子 wangjiawei » 2007-04-14 22:09

出现install!就和你才装光盘一样,还有一个体验的!
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#4

帖子 fallleaf » 2007-04-14 22:30

这等奇事没有见过
在学习linux的道路上自在而行。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#5

帖子 applnk » 2007-04-14 22:36

1.你把光盘从光驱拿出来没?

2.Ubuntu6.XX(忘了是06还是10了)好像在菜单里保留了Install(安装),以前还有人发贴问了的。你搜索论坛应该可以搜到,好像是个小bug(可能是开发人员忘了把Install去除)。
wangjiawei
帖子: 67
注册时间: 2006-10-31 13:51
送出感谢: 0
接收感谢: 0

#6

帖子 wangjiawei » 2007-04-14 22:48

关键我是硬盘安装的,根本没有用光驱!也许是我在回windows的时候弄错了吗?
title WindowsXP
root (hd0,0)
chainloader +1
boot
我是在menu.lst上加了上面那一段!是不是加错了,你们是怎么叫的,加在什么位置!能不能给我看看!大不了,我再装一次,但是这个问题还是要解决的!不然没法双系统运行!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2007-04-14 22:49

wangjiawei 写了:关键我是硬盘安装的,根本没有用光驱!也许是我在回windows的时候弄错了吗?
title WindowsXP
root (hd0,0)
chainloader +1
boot
我是在menu.lst上加了上面那一段!是不是加错了,你们是怎么叫的,加在什么位置!能不能给我看看!大不了,我再装一次,但是这个问题还是要解决的!不然没法双系统运行!
关键就是你硬盘安装的..启动项没有去掉?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 BigSnake.NET » 2007-04-14 22:50

wangjiawei 写了:关键我是硬盘安装的,根本没有用光驱!也许是我在回windows的时候弄错了吗?
title WindowsXP
root (hd0,0)
chainloader +1
boot
我是在menu.lst上加了上面那一段!是不是加错了,你们是怎么叫的,加在什么位置!能不能给我看看!大不了,我再装一次,但是这个问题还是要解决的!不然没法双系统运行!
title Microsoft Windows XP Professional
root (hd0,0)
savedefault
makeactive
chainloader +1
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#9

帖子 applnk » 2007-04-14 23:00

BigSnake.NET 写了:关键就是你硬盘安装的..启动项没有去掉?
的确这个可能性最大。把你硬盘安装前改的Windows启动文件改回去。
wangjiawei
帖子: 67
注册时间: 2006-10-31 13:51
送出感谢: 0
接收感谢: 0

#10

帖子 wangjiawei » 2007-04-15 12:12

就是我在windows下安装的时候,修改了boot文件的启动项目,在里面加了一个C:\grldr="Ubuntu"启动项,也就是说,我装完了,还要把这个给删除掉,是吗?
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#11

帖子 dogfox » 2007-04-15 12:18

的确很严重
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”