gksu问题…………

为当前最终发行版之前的所有版本提供支持
回复
seanfj
帖子: 90
注册时间: 2007-02-09 23:36
来自: China
送出感谢: 0
接收感谢: 0
联系:

gksu问题…………

#1

帖子 seanfj » 2007-04-14 22:36

用gksu不能用了,
sean@Sean-PC:~$ gksu /usr/sbin/synaptic
抱歉
sean@Sean-PC:~$
用gksu开启后键入密码, 在窗口列表中出现个允许的权限 之后就没反应了…………
[/code]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-14 22:41

sudo synaptic不行??
● 鸣学
seanfj
帖子: 90
注册时间: 2007-02-09 23:36
来自: China
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 seanfj » 2007-04-14 22:48

eexpress 写了:sudo synaptic不行??
这个行呀
可是菜单上那些用gksu的菜单不用呀
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#4

帖子 雕啸长空 » 2007-04-15 0:33

在终端里输:gksu synaptic 看有什么提示喽
Fair winds and following seas !
bluetornado
帖子: 86
注册时间: 2007-01-17 22:09
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 bluetornado » 2007-04-23 15:59

我也有这个问题,连输入密码的提示都没有。 :(
回复

回到 “老旧版本支持”