求助!编译源码时出了问题!

为当前最终发行版之前的所有版本提供支持
回复
nalia
帖子: 1
注册时间: 2007-04-14 20:32
送出感谢: 0
接收感谢: 0

求助!编译源码时出了问题!

#1

帖子 nalia » 2007-04-15 11:55

如题,在make gtk时报错
gtk2.8.0


configure: error: Package requirements (glib-2.0 >= 2.7.1 atk >= 1.0.1 pango >= 1.9.0 cairo >= 0.9.2) were not met.

Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix.


Alternatively you may set the BASE_DEPENDENCIES_CFLAGS and BASE_DEPENDENCIES_LIBS environment variables

to avoid the need to call pkg-config. See the pkg-config man page for

more details.

:cry: :cry: :cry: 求助!
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#2

帖子 ziyun » 2007-04-15 13:12

安装glib atk pango cairo后再试
回复

回到 “老旧版本支持”