农历日期插件 1.4 无法解压??

为当前最终发行版之前的所有版本提供支持
回复
头像
yatusiter
帖子: 33
注册时间: 2006-07-28 9:16
来自: 福建 XMU
送出感谢: 0
接收感谢: 0

农历日期插件 1.4 无法解压??

#1

帖子 yatusiter » 2007-04-15 12:17

农历日期插件 1.4
lunar-applet-1.4.tar.gz
tar: 它似乎不像是一个 tar 归档文件
tar: 跳转到下一个头
tar: 由于前面延迟的错误而退出
下了好几次都不行。。。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2007-04-15 12:19

现在出1.5了
提供个feisty下的包
附件
lunar-applet_1.5-1_i386.deb
(54.1 KiB) 下载 51 次
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2007-04-15 12:20

重新下载。
关注我的blog: ε==3
头像
yatusiter
帖子: 33
注册时间: 2006-07-28 9:16
来自: 福建 XMU
送出感谢: 0
接收感谢: 0

#4

帖子 yatusiter » 2007-04-15 12:30

ERROR: Dependency is not satisfiable: libatk1.0-0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
然后我
root@cfscomputer:/home/cf# install libatk1.0-0
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
libatk1.0-0 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

1.5 也出现问题了,看来是我系统的问题。
头像
aerowolf
帖子: 1737
注册时间: 2006-02-25 17:09
来自: 西安
送出感谢: 33 次
接收感谢: 4 次

#5

帖子 aerowolf » 2007-07-13 14:43

回复

回到 “老旧版本支持”