当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]貌似950的显卡驱动被我搞坏了,无法启动Xwindow,提示no screens found
帖子发表于 : 2007-04-15 22:46 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
刚才安装好了,就在wiki和论坛上找了一些优化的文章来看
结果无法启动Xwindow,提示
nodevices detected
no screens found
应该怎么做呢?
谢谢各位

ps:很想象刚才那个问题一样直接解决,不过失败了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-15 22:47 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
都能看到提示,显卡哪里有坏?


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-15 22:58 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
说地不准确,是显卡驱动被我搞坏了吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-15 22:59 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
原来改了什么,recovey模式下再改回来


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:01 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的,就是不知道改了些什么了,现在用ctrl+alt+backspace进入字符界面了
recover模式是否就是字符界面?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:06 
头像

注册: 2006-10-23 19:59
帖子: 47
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
还原xorg.conf


_________________
笑一笑十年少,不娶老婆多睡觉 +_+


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:08 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
好像是执行了这个操作

配置显卡3D加速: (前两步其实不需要执行了,默认安装就有了。)
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv


现在才发现里面居然写的是ati


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:10 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
ilxr 写道:
还原xorg.conf


那就
代码:
 sudo dpkg-reconfigure  xserver-xorg


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:14 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
严重感谢skyx
就是希望ubuntu能够自动探测显卡设置
不过可供选择的只有i740和i810
选择i810没有问题吧?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:20 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我以为只是自动探测显卡,居然探测一大堆驱动,应该没有搞错吧
显卡能够启动xwindow了,不过系统变会英文了
administration菜单下居然没有语言选择项目了?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:37 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
重启之后语言正常了
非常感谢skyx,
如果可以的话还有两个小问题:
1.原有ntfs分区均无法打开,提示:“无法挂载选中的卷”“无法运行pmount”
2.我是把硬盘装在移动硬盘盒里面安装的,后来安装回电脑,这需要修改grub,不过我不知道修改grub
/dev/sda1改为/dev/hda2后应该如何保存,我每次都是启动之后修改,然后立刻按B启动


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-15 23:42 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
咳咳,提醒一下,人家是“mm”


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-04-16 11:54 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
汗~~~~~~~~~~~~~

对不住啦,姐姐


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译