这是为何?

为当前最终发行版之前的所有版本提供支持
回复
lwxkbob
帖子: 17
注册时间: 2006-09-20 12:50
送出感谢: 0
接收感谢: 0

这是为何?

#1

帖子 lwxkbob » 2007-04-17 9:48

错误 http://ubuntu.csie.ntu.edu.tw feisty/universe gnopernicus 1.1.2-0ubuntu2
403 Forbidden
错误 http://ubuntu.csie.ntu.edu.tw feisty/universe libgtkhtml3.8-15 1:3.13.5-1
403 Forbidden
错误 http://ubuntu.csie.ntu.edu.tw feisty/universe gtkhtml3.8 1:3.13.5-1
403 Forbidden
无法下载 http://ubuntu.csie.ntu.edu.tw/ubuntu/po ... 2_i386.deb 403 Forbidden
无法下载 http://ubuntu.csie.ntu.edu.tw/ubuntu/po ... 1_i386.deb 403 Forbidden
无法下载 http://ubuntu.csie.ntu.edu.tw/ubuntu/po ... 1_i386.deb 403 Forbidden
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?
yangtsecn
帖子: 70
注册时间: 2005-11-14 21:44
送出感谢: 0
接收感谢: 0

#2

帖子 yangtsecn » 2007-04-17 10:05

台湾的这个源这几天更新的稍微慢了一些,你可以换个源或者晚些时候再更新
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-04-17 10:47

不行的话,用cn99加欧洲官方源(电信)
lwxkbob
帖子: 17
注册时间: 2006-09-20 12:50
送出感谢: 0
接收感谢: 0

#4

帖子 lwxkbob » 2007-04-17 21:37

可以了,谢谢!
加了管方的源!
不过我今天装过 BERLY后又出现在问题了,为什么菜单有好多变的很模糊,网页也是好像水波纹一样,看不清楚
回复

回到 “老旧版本支持”