错误升级,新手求助

为当前最终发行版之前的所有版本提供支持
回复
_ct
帖子: 4
注册时间: 2007-04-17 12:45
送出感谢: 0
接收感谢: 0

错误升级,新手求助

#1

帖子 _ct » 2007-04-17 12:53

安装的是6.10
在选择升级源的时候犯了个错:
将升级源改成了6.06(Dapper)版本的,如
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-updates main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ dapper main multiverse restricted universe

然后我用apt-get update和apt-get dist-upgrade

出现了很多问题:Firefox没有了,很多系统的东西,如游戏在开始时回报错,系统还可以正常启动

请问如何解决,我试着把把升级源改正确后又升级一次,但仍没有Firefox,是否需要手动安装?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-17 12:54

sudo apt-get install ubuntu-desktop 看看
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
_ct
帖子: 4
注册时间: 2007-04-17 12:45
送出感谢: 0
接收感谢: 0

#3

帖子 _ct » 2007-04-17 12:55

谢谢,去试试
_ct
帖子: 4
注册时间: 2007-04-17 12:45
送出感谢: 0
接收感谢: 0

#4

帖子 _ct » 2007-04-17 13:05

好了
在ubuntu下回帖的,呵呵
谢谢karron!
回复

回到 “老旧版本支持”