我的KUBUNTU在更新源时出现问题

为当前最终发行版之前的所有版本提供支持
回复
trend1975
帖子: 109
注册时间: 2006-06-10 14:08
送出感谢: 0
接收感谢: 0

我的KUBUNTU在更新源时出现问题

#1

帖子 trend1975 » 2007-04-17 21:46

我的KUBUNTU在更新源时出现问题,输入sudo gedit /etc/apt/sources.list提示找不到gedit命令
deb http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse时出现DEB没有安装,是不是KDE的就没有deb包呀,那上面那个命令找不到为何,KUBUNTU,该如何更新源呀
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-18 8:54

gedit是gnome里面的文本编辑器, kde里面当然默认没有安装. kde里面一般默认安装的是kate, 你把gedit改成kate就好.
另外, 运行这些图形界面的程序不要用sudo, 建议用kdesu来代替.

所以命令为 kdesu kate /etc/apt/sources.list

然后再把源粘贴进去.

你后面的那个不是命令, 只是源的格式.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

Re: 我的KUBUNTU在更新源时出现问题

#3

帖子 drivel » 2007-04-18 8:57

trend1975 写了:我的KUBUNTU在更新源时出现问题,输入sudo gedit /etc/apt/sources.list提示找不到gedit命令
deb http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse时出现DEB没有安装,是不是KDE的就没有deb包呀,那上面那个命令找不到为何,KUBUNTU,该如何更新源呀
gedit means gnome edit
回复

回到 “老旧版本支持”