当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么用7.04安装光盘无法进入图形安装界面?
帖子发表于 : 2007-04-19 20:27 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
RT,今天下完并刻录好了7.04desktop的光盘,检查也没错,可是用它启动的时候蓝屏提示说启动x server失败,然后就只能进入命令行模式,上次我刻的6.10的盘都能够正常进入LIVECD界面的,这次版本更新了为什么反而不行了?
本本配置:迅驰2 1.86
512 ddr2
A卡X1300 128M
14.1宽屏

今天刻完了真激动,没想到进不去,打击啊~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-19 20:39 

注册: 2007-04-07 20:51
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
ubuntu也可以蓝屛??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-19 20:41 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
不是XP的那种蓝屏
就是一个蓝色屏幕 -_-
中间有个提示窗口说启动X SERVER失败的提示
郁闷啊~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-19 22:34 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
刚刚又试了一边还是不行
载入X server的时候就出来蓝色窗口写着:

Failed to start the X server(your graphical interface),It is likely that it is not set up correctly, Would you like to view the X server putput to diagnose the problem?

下面两个选择

YES NO

选择YES后又出来一版信息
我抄了一些语句
显示内核是2.620-15-generic#2 SMP
下面有几行:
(==) log file :"/var/log Xorg.0.log"
(==) Using config file:"/etc/X11/Xorg.conf"
(EE)VESA(0):no matching modes
(EE)screen(s) found,but none have a usable configuration

Fatal server error
no screens found

然后选择OK后就进入字符界面,再输入一个 startx 又出来上面那些信息 不过最下面多了几行:

XIO:发他了IO error 104 (connection reset by peer) on X server ":0.0" after 0requests(0 known processed) with 0 events remaining.

/usr/bin/startx:line 159:/usr/bin/xanth:
can not execute binary file

怎么解决呢?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-19 22:51 
头像

注册: 2005-09-21 9:59
帖子: 327
送出感谢: 0 次
接收感谢: 0 次
我和你是同样的问题,估计是宽屏的原因,不过我修改了一下xorg.conf也不行,606和610都没有这个问题,晕死!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-19 22:55 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
是啊
我的正常显示分辨率是1280*800
你如果解决了通知我一下吧
谢谢~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-23 10:23 
头像

注册: 2005-09-21 9:59
帖子: 327
送出感谢: 0 次
接收感谢: 0 次
reconfigure多少次都不行,最后只有装了6.10后升级。可6.10liveCD对我的本本支持很好啊,7.04怎么就不行了呢?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-23 18:29 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
Adams 写道:
reconfigure多少次都不行,最后只有装了6.10后升级。可6.10liveCD对我的本本支持很好啊,7.04怎么就不行了呢?


我已经装6.10了
找个时间升级到7.04吧
可我担心升级后无法进X啊~~
你试过了吗?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-23 18:50 

注册: 2006-12-25 16:03
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我也遇到过,在版里搜到的,我的问题解决,你可以试一试
引用:
sudo dpkg-reconfigure xserver-xorg


选择vesa然后一路enter下去,再startx就可以[/quote]


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-24 9:17 
头像

注册: 2005-09-21 9:59
帖子: 327
送出感谢: 0 次
接收感谢: 0 次
升级可以//但是dpkg-reconfigure 我已经试了N 次 ,都不行。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-24 13:21 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
Brand 写道:
我也遇到过,在版里搜到的,我的问题解决,你可以试一试
引用:
sudo dpkg-reconfigure xserver-xorg


选择vesa然后一路enter下去,再startx就可以
[/quote]


意思是用LIVECD启动了运行这个命令
还是从edgy升级到fesity后再运行?
步骤能具体点吗?我比较菜 :D

谢谢!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-24 13:26 

注册: 2006-12-15 22:38
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
hao123liu 写道:
Brand 写道:
我也遇到过,在版里搜到的,我的问题解决,你可以试一试
引用:
sudo dpkg-reconfigure xserver-xorg


选择vesa然后一路enter下去,再startx就可以



意思是用LIVECD启动了运行这个命令
还是从edgy升级到fesity后再运行?
步骤能具体点吗?我比较菜 :D

谢谢![/quote]

我猜想应该是LIVECD。因为你是为了见到图形界面以便安装。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-04-26 14:26 

注册: 2006-12-25 16:03
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
是从live cd 运行这个命令


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-04-29 21:11 
头像

注册: 2005-09-21 9:59
帖子: 327
送出感谢: 0 次
接收感谢: 0 次
终于解决了,用DVD盘的文本模式安装,安装后桌面启动不起来,通过apt-get install xorg-driver-fglrx
重新启动就可以了。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-03 23:35 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
Adams 写道:
终于解决了,用DVD盘的文本模式安装,安装后桌面启动不起来,通过apt-get install xorg-driver-fglrx
重新启动就可以了。

可是我在学校的教育网
上网还得先通过一个认证
所以在文本模式下无法联网的
真郁闷啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译