安装Ubuntu过程中未出现分区过程

为当前最终发行版之前的所有版本提供支持
回复
头像
firefoxkid
帖子: 45
注册时间: 2005-10-26 20:23
送出感谢: 0
接收感谢: 0

安装Ubuntu过程中未出现分区过程

#1

帖子 firefoxkid » 2005-10-26 20:32

完全按照主页上安装过程的屏幕截图来的。用的GURB启动。前面的过程基本没错,但在检测完硬件后,没有按照截图上说的进入分区过程,而是直接提示我时区设置失败。

我将要装Ubuntu的分区约11G删除了,iso文件在D盘上(FAT32),C盘是NTFS。装的XP。

仔细看了下安装教程,不知道哪里出了问题。这是我第一次装LINUX,已经试了5遍,问题都是一样。希望前辈们告诉我哪里出了错,应该怎么弄
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-26 20:37

时区设置失败?头一次看到。你是grub for dos启动?你看的安装过程给我个链接,我看看。
● 鸣学
头像
firefoxkid
帖子: 45
注册时间: 2005-10-26 20:23
送出感谢: 0
接收感谢: 0

#3

帖子 firefoxkid » 2005-10-26 20:40

就是这里啊。
http://www.ubuntu.org.cn/screenshots/hoaryinstall
在设置主机名之后,截图上出现的不是手工分区吗?我直接没有这以后的若干部,直接说时区设置失败
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-26 20:47

岂不是整个分区过程和安装基本系统都没有了?
怎么严重啊。
你的iso做了校验吗。cksum的。MD5.
● 鸣学
头像
firefoxkid
帖子: 45
注册时间: 2005-10-26 20:23
送出感谢: 0
接收感谢: 0

#5

帖子 firefoxkid » 2005-10-26 20:48

对啊,都没有。
iso也是在http://www.ubuntu.org.cn/download下载的。没有做检测
qpwoeiruty
帖子: 16
注册时间: 2005-10-26 9:11
送出感谢: 0
接收感谢: 0

#6

帖子 qpwoeiruty » 2005-10-27 13:19

5.04 和 5.10 对应的 vmlinuz 和 initrd.gz 是不同的,不知道这个有没有关系
头像
firefoxkid
帖子: 45
注册时间: 2005-10-26 20:23
送出感谢: 0
接收感谢: 0

#7

帖子 firefoxkid » 2005-10-27 20:36

我的vmlinuz 和 initrd.gz 就是在安装指引下下载的,有问题吗?
如果有,我应该到哪里去下5.10的这两个文件?
berok
帖子: 18
注册时间: 2005-10-28 4:13
来自: GZ
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 berok » 2005-10-28 13:10

为什么我的安装到要分区的时候就停住了?然后安装失败?
Never love again...
hp_linky
帖子: 1
注册时间: 2005-10-28 14:29
送出感谢: 0
接收感谢: 0

#9

帖子 hp_linky » 2005-10-28 14:33

你的iso文件应该是install版,不应该是live版,如用live版安装则停在timezone段。
回复

回到 “老旧版本支持”