新立得不能用了……

为当前最终发行版之前的所有版本提供支持
回复
头像
mrflowerpot
帖子: 36
注册时间: 2006-10-06 18:03
送出感谢: 0
接收感谢: 0
联系:

新立得不能用了……

#1

帖子 mrflowerpot » 2007-04-20 17:28

出来这个:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

然后我运行dpkg --configure -a,说要有超级用户权限,然后我就不知道该怎么弄了……
头像
halida
帖子: 246
注册时间: 2006-12-30 19:50
送出感谢: 0
接收感谢: 0

#2

帖子 halida » 2007-04-20 18:31

如果要對系統進行操作,需要換到管理員用戶,而不是普通用戶。
運行以下就好了:

sudo dpkg --configure -a

然後再輸入管理員密碼。
讨厌free software
怀念卖软件的时代
回复

回到 “老旧版本支持”