Ubuntu可以升级到7.04了!

为当前最终发行版之前的所有版本提供支持
回复
lhd25
帖子: 190
注册时间: 2006-12-04 21:45
送出感谢: 0
接收感谢: 0

Ubuntu可以升级到7.04了!

#1

帖子 lhd25 » 2007-04-20 23:45

今天升级了一下软件,竟然看到可以升级到7.04的提示了,就不知道这样升级上去会不会对其它的什么软件有影响,如果有尝试者,来说一下感受,呵呵!
附件
p12.jpg
yjwork
帖子: 422
注册时间: 2006-10-24 11:46
系统: debian
送出感谢: 0
接收感谢: 2 次

#2

帖子 yjwork » 2007-04-21 0:04

704居然只支持到2008年
606LTS到2009年
nj_chris
帖子: 145
注册时间: 2006-12-31 22:41
送出感谢: 0
接收感谢: 0

#3

帖子 nj_chris » 2007-04-21 0:12

看到了,网速比较慢,所以没装
shoory
帖子: 123
注册时间: 2006-08-05 12:47
来自: 四川成都
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 shoory » 2007-04-21 0:14

早升了,爽歪歪。哈哈,速度爽爽。。。
显卡驱动更好了!
chavanel
帖子: 10
注册时间: 2007-04-21 0:45
来自: SGP
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chavanel » 2007-04-21 0:46

感觉确实数度快了
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

#6

帖子 shada » 2007-04-21 10:04

升级了一天两夜才搞定.
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#7

帖子 leo198336 » 2007-04-21 10:57

楼上的几位,我也是从新立得升级7.04的,但是遇到了问题,提示:
“Failed to fetch http://mirror9.net9.org/ubuntu/dists/ed ... es/Release Unable to find expected entry univers/binary-i386/Packages in Meta-index file (malformed Release file?)
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... Sources.gz 子进程 gzip 返回了一个错误号 (1)”

是这2个源有问题吗?该如何解决。可否换其他有效的源代替。我是教育网的。
回复

回到 “老旧版本支持”