当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,这几天才发生的上网的奇怪问题
帖子发表于 : 2007-04-20 23:53 

注册: 2006-08-17 3:10
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我用的ubuntu6.06,前几天上网还正常,今天打开ubuntu发现我除了baidu,google,和hao123这三个网站打开
正常以外,其它网站全部是驴速,可以说基本打不开。

但是我回到 windows下以后,一切都正常,什么网站都可以正常打开。但是在ubuntu下,baidu和google都能
很正常的浏览,速度也很快(绝不是浏览器中的缓存),就是其它网站,排除了dns的问题,因为ping其它网站都很正常,就是浏览出问题,ftp也基本传不上去文件,请教各位朋友,这是怎么回事啊?就是今天开始发生的,前几天都正常。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-21 0:10 

注册: 2006-08-17 3:10
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
哎,好象是我们这里的网络提供商的原因,我在我的前几天才在windows下虚拟机下装好ub server版的
机器上尝试发现也有这样的故障,wget baidu非常快就下来,但是wget其它网站,比如sohu就基本連不上了。
我再去尝试下重新配置下ub下的pppoe看看有没有办法解决


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-21 0:49 

注册: 2007-04-21 0:45
帖子: 10
地址: SGP
送出感谢: 0 次
接收感谢: 0 次
之前也遇到这样的问题,后来过了几天自动好了,貌似是pppoe的问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-07 14:17 

注册: 2006-08-17 3:10
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
问题虽然我早已经解决了,不过今天又上了论坛了,顺便帖下问题原因及解决方法,以方便以后
也出现此问题的朋友。

问题的原来是我们这里的电信更改了网关的mtu值,估计ub默认的mtu可能过大,所以导致总是丢包。
解决方法:修改mtu值

修改 /ect/ppp/ip-up

PATH=/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/bin
export PATH
后面加上
ifconfig $1 mtu 1446

后面那个数字依据你实际情况改变。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译