很菜的问题

为当前最终发行版之前的所有版本提供支持
回复
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

很菜的问题

#1

帖子 govi » 2007-04-21 6:33

头一次用linux,在终端里输入指令总是提示 sudo: apt: command not found
我输入的命令如下:
sudo apt-get install gnome-splashscreen-manager
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-04-21 6:42

你装的什么系统?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

#3

帖子 govi » 2007-04-21 9:45

ubuntu 7.04
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-04-21 10:51

要么你没有启用sudo服务,要么你用的是root用户
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 anticlockwise » 2007-04-21 10:56

你是不是在apt 和 -get之间打了空格啊?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-04-21 15:04

可能。命令行都支持tab补全的。这样安全些
● 鸣学
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

#7

帖子 govi » 2007-04-21 19:28

果然是因为有空格的原因,谢谢啦
回复

回到 “老旧版本支持”