eva的输入法老是不能正常显示汉字

为当前最终发行版之前的所有版本提供支持
回复
zlcqupt
帖子: 26
注册时间: 2007-04-09 10:53
送出感谢: 0
接收感谢: 0

eva的输入法老是不能正常显示汉字

#1

帖子 zlcqupt » 2007-04-21 6:46

有些汉字老是显示一个点,不知道怎么才能弄正常了?
ubuntu5.10(2.6.12-9-386)
照网上的搞了很长时间也不行
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-04-21 10:54

中文支持没有做好,建议换中文环境试试
newlad
帖子: 258
注册时间: 2005-09-28 12:01
送出感谢: 0
接收感谢: 0

#3

帖子 newlad » 2007-04-21 11:04

1. 将下面的行添加到您的 /etc/apt/sources.list 文件中:
deb http://planet.time.net.my/TechnologyPark/evadeb ./
2. 运行: apt-get update
3. 运行: apt-get install eva 或使用 aptitude 安装 "eva" 包
zlcqupt
帖子: 26
注册时间: 2007-04-09 10:53
送出感谢: 0
接收感谢: 0

#4

帖子 zlcqupt » 2007-04-22 15:00

谢谢先

root@czl:/home/czl# apt-get install eva
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
eva: 依赖: kdelibs4c2a (>= 4:3.5.2) 但却无法安装它
依赖: libfreetype6 (>= 2.1.10-1) 但是 2.1.7-2.4ubuntu1.3 正要被安装
依赖: libgcc1 (>= 1:4.0.2) 但是 1:4.0.1-4ubuntu9 正要被安装
依赖: libidn11 (>= 0.5.18) 但是 0.5.13-1.0 正要被安装
依赖: libqt3-mt (>= 3:3.3.6) 但是 3:3.3.4-8ubuntu5.2 正要被安装
依赖: libstdc++6 (>= 4.0.2-4) 但是 4.0.1-4ubuntu9 正要被安装
E: 受损安装包
root@czl:/home/czl# apt-cache search 2.1.7-2.4ubuntu1.3
root@czl:/home/czl# apt-get install scim-qtimm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim-qtimm


出现的问题。接下来怎么做?
回复

回到 “老旧版本支持”