[问题]关于apt包的迁移问题

为当前最终发行版之前的所有版本提供支持
回复
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

[问题]关于apt包的迁移问题

#1

帖子 wq86731 » 2007-04-21 9:29

本来用的是6.10,最近想装7.04,请问如果把原来/var/cache/apt/archives里的软件包拷到7.04的目录里能不能兼容安装啊?
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-04-21 10:54

LZ为什么要这样呢?
/var/cache/apt/archives 如果存的是6.10时下下来的包,移植到7.04中,那就完全有可能崩溃。
7.04升级后那些包都会跟着升级,并不会消失啊
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

#3

帖子 wq86731 » 2007-04-21 12:08

学校里网络条件不好啊,每次装完系统配置好麻烦啊...
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 anticlockwise » 2007-04-21 12:37

可以直接升级啊,不用去重新安装嘛~~这样就不用重新配置那么多啦
回复

回到 “老旧版本支持”