系统升级7.04时提示错误

为当前最终发行版之前的所有版本提供支持
回复
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

系统升级7.04时提示错误

#1

帖子 leo198336 » 2007-04-21 10:48

今天新立得提示可升级到7.04,我内核是6.10。但是在升级时提示:
“Failed to fetch http://mirror9.net9.org/ubuntu/dists/ed ... es/Release Unable to find expected entry univers/binary-i386/Packages in Meta-index file (malformed Release file?)
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... Sources.gz 子进程 gzip 返回了一个错误号 (1)”

是这2个源有问题吗?该如何解决。
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-04-21 11:16

第一个是因为你自己打错了的原因:你把universe打成了univers
第二个是源的问题,试着用另一个源,或者等一等
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#3

帖子 leo198336 » 2007-04-21 11:30

谢楼上提醒,第一个确实是打错了,在源里面写错了单词。不过第二个问题依旧,请问有什么源可以代替第二个源呢?
回复

回到 “老旧版本支持”