内核升级7.04时报错

为当前最终发行版之前的所有版本提供支持
回复
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

内核升级7.04时报错

#1

帖子 leo198336 » 2007-04-21 10:53

今天新立得提示可升级到7.04,我内核是6.10。但是在升级时提示:
“Failed to fetch http://mirror9.net9.org/ubuntu/dists/ed ... es/Release Unable to find expected entry univers/binary-i386/Packages in Meta-index file (malformed Release file?)
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... Sources.gz 子进程 gzip 返回了一个错误号 (1)”
是这2个源有问题吗?该如何解决。
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-04-21 10:57

不是edgy
是feisty
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#3

帖子 leo198336 » 2007-04-21 11:12

那么说我升级内核需要把源的里面这2个地方“edgy”都改程为“feisty”?
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#4

帖子 leo198336 » 2007-04-21 11:22

不行,我试过了,源里面不能添加这2个网址,不然报错。但是我通过internet是可以登录这2个网址的。很奇怪。
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 anticlockwise » 2007-04-21 11:23

第一个问题是你自己打错了,你把universe打成了univers,第二个是源的问题,改一个或者等等,还有,把edgy改成feisty
回复

回到 “老旧版本支持”