无法安装Mplayer...

为当前最终发行版之前的所有版本提供支持
回复
Phil_Libra
帖子: 27
注册时间: 2007-04-18 23:45
送出感谢: 0
接收感谢: 0

无法安装Mplayer...

#1

帖子 Phil_Libra » 2007-04-21 14:38

第一步就卡住了

代码: 全选

sudo apt-get install mplayer-386
选择Y/n是我按了y,结果竟然不能装

代码: 全选

root@philibra-laptop:/home/philibra# sudo apt-get install mplayer-386
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package mplayer-386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  mplayer-skins
E: Package mplayer-386 has no installation candidate
root@philibra-laptop:/home/philibra# sudo apt-get install mplayer-fonts
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libdvdread3 libfaac0 libggi2 libgii1 libgii1-target-x liblame0 libmp4v2-0
  libxvidcore4 mplayer mplayer-skins
Suggested packages:
  libdvdcss2 debhelper fakeroot libggi-target-emu libggi-target-monotext
  libggimisc2 libdvdcss mplayer-doc ladspa-sdk
Recommended packages:
  libggi-target-x libggi-target
The following NEW packages will be installed:
  libdvdread3 libfaac0 libggi2 libgii1 libgii1-target-x liblame0 libmp4v2-0
  libxvidcore4 mplayer mplayer-fonts mplayer-skins
0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
Need to get 6894kB of archives.
After unpacking 21.9MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Abort.
按n也一样~求救
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-04-21 14:59

干嘛要mplayer-386,直接mplayer就好了阿
Phil_Libra
帖子: 27
注册时间: 2007-04-18 23:45
送出感谢: 0
接收感谢: 0

#3

帖子 Phil_Libra » 2007-04-21 15:17

还是一样,选完就终止了

代码: 全选

root@philibra-laptop:/home/philibra# sudo apt-get install mplayer
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libfaac0 libggi2 libgii1 libgii1-target-x liblame0 libmp4v2-0 libxvidcore4
  mplayer-skins
Suggested packages:
  libggi-target-emu libggi-target-monotext libggimisc2 libdvdcss mplayer-doc
  ladspa-sdk
Recommended packages:
  libggi-target-x libggi-target
The following NEW packages will be installed:
  libfaac0 libggi2 libgii1 libgii1-target-x liblame0 libmp4v2-0 libxvidcore4
  mplayer mplayer-skins
0 upgraded, 9 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B/5499kB of archives.
After unpacking 14.3MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Abort.
dragonsgg
帖子: 27
注册时间: 2007-03-08 22:18
送出感谢: 0
接收感谢: 0

直接去mplayer的官方网站下载安装包,然后安装!

#4

帖子 dragonsgg » 2007-04-21 15:57

直接去mplayer的官方网站下载安装包,然后安装!
dragonsgg
帖子: 27
注册时间: 2007-03-08 22:18
送出感谢: 0
接收感谢: 0

直接去mplayer的官方网站下载安装包,然后安装!

#5

帖子 dragonsgg » 2007-04-21 15:57

直接去mplayer的官方网站下载安装包,然后安装!
回复

回到 “老旧版本支持”