ubuntu 7.04 openoffice打不开

为当前最终发行版之前的所有版本提供支持
回复
头像
71104224
帖子: 17
注册时间: 2007-01-06 15:55
送出感谢: 0
接收感谢: 0

ubuntu 7.04 openoffice打不开

#1

帖子 71104224 » 2007-04-21 19:23

怎么回事阿,启动画面闪一下就没有了?
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#2

帖子 drongh » 2007-04-21 22:12

那是和scim有冲突,删掉scim就可以了,我刚开始也是如此!用fcitx
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-04-21 22:26

不用卸载scim
编辑/etc/gtk-2.0/gtk.immodules
把下面两行注释掉。

代码: 全选

"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""
zenvid
帖子: 65
注册时间: 2005-11-14 22:18
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zenvid » 2007-04-21 22:38

我的不冲突,openoffice运行很正常
头像
71104224
帖子: 17
注册时间: 2007-01-06 15:55
送出感谢: 0
接收感谢: 0

#5

帖子 71104224 » 2007-04-22 12:08

哈哈,谢谢了。。。
zxxlw
帖子: 11
注册时间: 2007-02-01 11:40
送出感谢: 0
接收感谢: 0

#6

帖子 zxxlw » 2007-04-22 12:50

zenvid 写了:我的不冲突,openoffice运行很正常
en, 用6.10升级到7.04,然后重新安装了一边scim,现在在openoffice 2.2里面一切正常
coldonkey
帖子: 10
注册时间: 2007-04-13 12:09
送出感谢: 0
接收感谢: 0

#7

帖子 coldonkey » 2007-04-22 13:39

zxxlw 写了:
zenvid 写了:我的不冲突,openoffice运行很正常
en, 用6.10升级到7.04,然后重新安装了一边scim,现在在openoffice 2.2里面一切正常
俺全新安装的7.04,oo+scim也正常
zxxlw
帖子: 11
注册时间: 2007-02-01 11:40
送出感谢: 0
接收感谢: 0

#8

帖子 zxxlw » 2007-04-22 14:19

coldonkey 写了:
zxxlw 写了:
zenvid 写了:我的不冲突,openoffice运行很正常
en, 用6.10升级到7.04,然后重新安装了一边scim,现在在openoffice 2.2里面一切正常
俺全新安装的7.04,oo+scim也正常

本来我的一切正常,结果换了语言为日文后OPENOFFICE又打不开了,按下面的方法做了后,好用了。



不用卸载scim
编辑/etc/gtk-2.0/gtk.immodules
把下面两行注释掉。
代码:

"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""
linux2ubuntu
帖子: 78
注册时间: 2007-10-25 11:26
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 linux2ubuntu » 2007-10-27 17:08

按三楼的方法,已经可以打开了~~ :D
lcczx
帖子: 73
注册时间: 2007-10-21 13:38
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 lcczx » 2007-10-27 23:10

依寻依然 写了:不用卸载scim
编辑/etc/gtk-2.0/gtk.immodules
把下面两行注释掉。

代码: 全选

"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""
太感谢了,自己刚才连把东西复制过去都不知道怎么办了,说什么权限不够,看来之能够自己慢慢地来阿~~~不过还好,之前看了一下,现在知道在终端里面输入了,但是还是有问题,就是那个XRVT的配置,自己还是不会,虽然他给了我代码,但是自己不会啊。。。
现在的感觉就是自己的效率倒是米有怎么提高是真的了。。。估计习惯了windows那种比较懒散的环境了吧!
william.shao
帖子: 9
注册时间: 2008-11-17 11:54
送出感谢: 0
接收感谢: 0

Re: ubuntu 7.04 openoffice打不开

#11

帖子 william.shao » 2008-12-01 14:30

我的根本就没有这个目录和文件,如何修改啊?我现在连文档都写不了了!着急啊。
回复

回到 “老旧版本支持”