在ubuntu7.04下装tcl7.5的时候make通不过

为当前最终发行版之前的所有版本提供支持
回复
slowwind
帖子: 4
注册时间: 2007-04-22 0:51
送出感谢: 0
接收感谢: 0

在ubuntu7.04下装tcl7.5的时候make通不过

#1

帖子 slowwind » 2007-04-22 1:01

gcc 和 g++ 都是更新到了最新版本,tcl7.5在configure后make就通不过了,大家帮帮忙啊?谢谢了

/../generic/panic.c
In file included from /usr/include/stdio.h:34,
from ./../generic/panic.c:17:
/usr/lib/gcc/i486-linux-gnu/4.1.2/include/stddef.h:214: error: duplicate ‘unsigned’
make: *** [panic.o] Error 1

是gcc的问题吗?
slowwind
帖子: 4
注册时间: 2007-04-22 0:51
送出感谢: 0
接收感谢: 0

#2

帖子 slowwind » 2007-04-22 10:14

各位大虾帮我分析分析吧,我实在是急啊,网上也搜不到原因
回复

回到 “老旧版本支持”