新手咨询几个问题,谢谢。

为当前最终发行版之前的所有版本提供支持
回复
gao998
帖子: 15
注册时间: 2005-10-27 16:53
送出感谢: 0
接收感谢: 0

新手咨询几个问题,谢谢。

#1

帖子 gao998 » 2005-10-27 17:09

1,能在WIN2K系统中直接光盘安装ubuntu吗?二者可以共存吗?

2,若只用来看网页、收发信、听mp3这几项功能,ubuntu可以精简到什么程度?(最小化ubuntu多大?)

3,ubuntu 5.10最低支持的硬件是?

4,能在ubuntu看股票行情吗?

5,在ubuntu中能运行的win程序有什么要求吗?

。。。
谢谢
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-10-27 19:06

1。OK
2。最小化,不好说,几百M都可以
。。。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-10-27 21:56

对于第2条,倒是觉得要不就把ubuntu当个事情来看。分个几G来。认真用下。

对于其他的,全部是OK。
● 鸣学
gao998
帖子: 15
注册时间: 2005-10-27 16:53
送出感谢: 0
接收感谢: 0

#4

帖子 gao998 » 2005-10-28 6:45

标准安装ubuntu 有多大?

我现在即不想删除win2k 又想试试 ubuntu

可硬盘空间只有 不到1G了 (老机器啊 :)

能行吗?
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#5

帖子 leal » 2005-10-28 9:46

看你提的问题,建议你还是继续使用w2k吧
用心×恒 | 豆瓣 | 门户 | Blog
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2005-10-28 10:53

同意楼上的,或者用livecd体验一下也可以.
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#7

帖子 雅雅 » 2005-10-28 10:53

标准安装ubuntu 大概2G左右。 :idea:
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

Re: 新手咨询几个问题,谢谢。

#8

帖子 DarkEyes » 2005-10-28 13:24

[quote="gao998"]1,能在WIN2K系统中直接光盘安装ubuntu吗?二者可以共存吗?
不能在2K下面装,能共存
2,若只用来看网页、收发信、听mp3这几项功能,ubuntu可以精简到什么程度?(最小化ubuntu多大?)
表知道
3,ubuntu 5.10最低支持的硬件是?
文档有
4,能在ubuntu看股票行情吗?
表知道
5,在ubuntu中能运行的win程序有什么要求吗?
..................-_-!!
再次建议继续使用2K。。。。
最新座驾:华晨中华酷宝 1.8T手动
gao998
帖子: 15
注册时间: 2005-10-27 16:53
送出感谢: 0
接收感谢: 0

#9

帖子 gao998 » 2005-10-28 14:30

是这样的,我主要用机器来看股票 期货行情,

如果不是这样 我早就全面过渡到linux了

现在问题是 ,linux下能不能使用我现在用的股票期货行情 交易软件

如果 就这个程序可以在linux下运行,我立即就会全用linux

所以上来问问

这个软件是 易盛5.0 郑州交易所研制的 不知道 哪位朋友能帮我试一下
看能不能在linux下用?

谢谢
回复

回到 “老旧版本支持”