[问题]关于内核编译有问题

为当前最终发行版之前的所有版本提供支持
回复
xinjiemail11
帖子: 94
注册时间: 2006-10-15 18:53
送出感谢: 0
接收感谢: 0

[问题]关于内核编译有问题

#1

帖子 xinjiemail11 » 2007-04-22 8:55

请有经验的老鸟指点迷津~~~~~

wiki上虽然有相关的内容,但对于这么庞大工程的叙述似乎单调了些吧?

UBUNTU 6.06 LTS的内核源码包在哪里可以得到?

用apt可以得到么?另外,UBUNTU在编译内核的时候,需要特别注意那些东西,系统里还需要安装那些编译环境?

谢谢~~
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-04-23 12:22

有这么麻烦吗?

make menuconfig && make && make modules && make modules_install && make install
目前负债150多万
xinjiemail11
帖子: 94
注册时间: 2006-10-15 18:53
送出感谢: 0
接收感谢: 0

#3

帖子 xinjiemail11 » 2007-04-23 16:51

楼上的大哥,会者不难,难者不会啊~~~
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#4

帖子 雕啸长空 » 2007-04-23 17:09

记得我曾发过帖有详细的步骤,也有各选项的说明,

但建议不要急于译内核,没意义的事情
Fair winds and following seas !
xinjiemail11
帖子: 94
注册时间: 2006-10-15 18:53
送出感谢: 0
接收感谢: 0

#5

帖子 xinjiemail11 » 2007-04-24 13:10

主要就是 要 看看SATA硬盘打开32位模式后会不会有性能提升。
回复

回到 “老旧版本支持”