[问题]使用apt-get的一个问题

为当前最终发行版之前的所有版本提供支持
回复
头像
shadowson
帖子: 65
注册时间: 2007-04-15 18:46
送出感谢: 0
接收感谢: 0

[问题]使用apt-get的一个问题

#1

帖子 shadowson » 2007-04-22 12:19

在桌面上新得力和终端apt-get都没有运行,但是运行新得力或使用apt-get命令时提示已经在运行,
是不是在后台已经运行了,这样的话怎样关闭,还是另外有别的什么原因?
以前用fc6的时候每次开机必然有这种情况。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-04-22 12:27

贴出出错信息
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-04-22 12:34

关掉自动更新和自动更新提示后一般不会提示这样的错误,也可以重启x试下。
no security measure is worth anything if an attacker has physical access to the machine
头像
shadowson
帖子: 65
注册时间: 2007-04-15 18:46
送出感谢: 0
接收感谢: 0

#4

帖子 shadowson » 2007-04-22 16:09

哦,下次试试看,不过有时要关掉一大堆打开程序重起x还是很烦人啊
回复

回到 “老旧版本支持”