[问题]Help, openoffice 不能启动

为当前最终发行版之前的所有版本提供支持
回复
rapaghgh
帖子: 18
注册时间: 2007-02-22 21:44
送出感谢: 0
接收感谢: 0

[问题]Help, openoffice 不能启动

#1

帖子 rapaghgh » 2007-04-22 18:06

openoffice 不能启动, 错误如下:

*** glibc detected *** /usr/lib/openoffice/program/soffice.bin: free(): invalid pointer: 0x080ca0a8 ***


** (process:5971): WARNING **: Unknown error forking main binary / abnormal early exit ...

还有一个问题,想重新安装openoffice, 但是不知道如何做?

谢谢
上次由 rapaghgh 在 2007-04-22 18:47,总共编辑 1 次。
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-04-22 18:28

OMG,为什么不查查本页的帖子呢?
viewtopic.php?t=49816
依寻依然 写了:不用卸载scim
编辑/etc/gtk-2.0/gtk.immodules
把下面两行注释掉。

代码: 全选

"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""
回复

回到 “老旧版本支持”