总是失败

为当前最终发行版之前的所有版本提供支持
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

总是失败

#1

帖子 GOVO » 2005-05-15 3:18

我在UBUNTU的LINUX下安装应用程序问题失败,难道我与LINUX无缘?无论我如何按照说明上的去做,试过N种方法,下载过N个文件,但没有一个能安装成功的,要么就是不见了PATH,要么就是系统菜单出来了,但又运行不了,又或者是没有权限.
想想我在同学面前WINDOWS多威风,要装什么就装什么,要杀毒就杀毒!但在LINUX下却无能为力,感觉总是有什么在阻着我前进!
天啊!!!为何如此对我啊!!!!!!!!!!!!!!!! :cry:
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2005-05-15 5:05

前面加sudo 提升权限
erzhong
帖子: 110
注册时间: 2005-04-30 10:00
送出感谢: 0
接收感谢: 0

#3

帖子 erzhong » 2005-05-15 11:16

在图形界面下打开一个虚拟终端,运行:
sudo synaptic

你想装什么程序?
erzhong
帖子: 110
注册时间: 2005-04-30 10:00
送出感谢: 0
接收感谢: 0

#4

帖子 erzhong » 2005-05-15 11:18

我用了这么久linux,从来没有被感染过病毒……我的笔记本上有防火墙,基本也不太担心会被黑。
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#5

帖子 GOVO » 2005-05-15 14:38

我个我知到,我干脆在ROOT下安装也不行啊~哭~~
james743
帖子: 117
注册时间: 2005-05-03 9:51
送出感谢: 0
接收感谢: 0

#6

帖子 james743 » 2005-05-15 14:46

怎么会呢,我也是一步一步按那个安装说明做的,很容易呀,除了mozilla的acroread plugin不能装上去,其它的都可以呀
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#7

帖子 GOVO » 2005-05-15 15:18

I have download some visions of "fcitx" but no one can be installed! It allways happend like this when I configure :
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

And when I was trying to install fcitx.rpm, using "rpm -ivh fcitx-3.0.2-1.i386.rpm" Something happend like this :
"rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - 没有那个文件或目录 (2)
error: cannot open Packages database in /var/lib/rpm"

I don't know what does it mean ,conld help me please!
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ct » 2005-05-15 16:40

要装deb的包啊,只要用 sudo apt-get install fcitx 就可以了,当然,你要在synaptic里面添加这里的源,你多看看外面的快速安装指南吧
ubuntu用的是debian的deb包管理机制,是用rpm包的.
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#9

帖子 GOVO » 2005-05-15 17:23

Now I have got SCIM in using apt-get,and I can see it in the system menu,But using Ctrl+space is disable to call it out!
Could you help me ? Thanks!
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#10

帖子 oneleaf » 2005-05-15 18:08

当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#11

帖子 GOVO » 2005-05-15 19:30

语言包我都安装了,只是差用ctrl+space不能激活输入法。
鱼的眼泪
帖子: 83
注册时间: 2005-04-20 21:21
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 鱼的眼泪 » 2005-05-15 19:44

ok 已经可以用了,谢谢各位,
为了给象我这样得菜鸟提供参考,我将我的步骤写出来,希望能对后来者有所帮助
我的做法是用新立得装上软件,然后
设置本地local环境:

$sudo dpkg-reconfigure locales

注:确保 zh_CN.UTF-8 被选择,同时也默认local为 zh_CN.UTF-8

$sudo sh -c " echo 'export XMODIFIERS=@im=fcitx ; export GTK_IM_MODULE="fcitx" ; fcitx ' > /etc/X11/Xsession.d/95xinput "
$sudo chmod +755 /etc/X11/Xsession.d/95xinput
重新启动Xwindow完成(我不知道怎样关闭X ,所以我就重新启动了一下系统:))。按 Ctrl + 空格 键激活输入法。
发于点滴,行于心田,融于交流,盛于久远。
鱼的眼泪
帖子: 83
注册时间: 2005-04-20 21:21
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 鱼的眼泪 » 2005-05-15 19:47

靠,我发错地方了,本来是要发到我自己对那个贴上去的,不过还好,你这里也不离题,呵呵
发于点滴,行于心田,融于交流,盛于久远。
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#14

帖子 GOVO » 2005-05-15 20:05

哈哈!没所谓啦,我在安装手册上面也找到和你一样的方法涡!然后用这种方法可以用fcitx输入法了!太高兴啦!多谢大家!
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#15

帖子 GOVO » 2005-05-15 20:07

重启XWINDOWS的方法是 Ctrl+Alt+退格。 但我不知到在fcitx中如何设置哦。我在之前用过magiclinux,它那里用的是scim输入法的,觉得那个好用点,词组多一点。
回复

回到 “老旧版本支持”