[问题]无法自动挂载EXT3分区!

为当前最终发行版之前的所有版本提供支持
回复
kangtian
帖子: 336
注册时间: 2007-04-22 13:14
送出感谢: 0
接收感谢: 2 次

[问题]无法自动挂载EXT3分区!

#1

帖子 kangtian » 2007-04-23 13:03

我是用的是桌面版7.04,采用FEISTY移植到硬盘原有的EXT3分区,但是发现无法启动时无法自动挂载EXT3分区,但是所有的WINDOWS分区都可以。FSTAB文件如下


unionfs / unionfs rw 0 0
tmpfs /tmp tmpfs nosuid,nodev 0 0
/dev/sda11 swap swap defaults 0 0
/dev/sda1 /media/c_win ntfs umask=000,user,exec,nls=utf8 0 0
/dev/sda5 /media/d_win ntfs umask=000,user,exec,nls=utf8 0 0
/dev/sda6 /media/e_win ntfs umask=000,user,exec,nls=utf8 0 0
/dev/sda7 /media/f_win ntfs umask=000,user,exec,nls=utf8 0 0
/dev/sda8 /media/g_win vfat umask=000,shortname=winnt,user,exec,utf8 0 0
/dev/sda9 /media/sda9 ext3 umask=000,user,exec,nls=utf8 0 0
/dev/sda10 /media/sda10 ext3 umask=000,user,exec,nls=utf8 0 0
/dev/sda11 none swap defaults 0 0
/dev/scd0 /media/scd0 auto ro,noauto,user,utf8 0 0
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-04-23 13:05

手动mount一下,看错误信息
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
kangtian
帖子: 336
注册时间: 2007-04-22 13:14
送出感谢: 0
接收感谢: 2 次

#3

帖子 kangtian » 2007-04-23 13:12

手动MOUNT报告MTAB连接失效,但是mount后却可以访问该分区。
byg1228
帖子: 52
注册时间: 2006-10-18 0:57
送出感谢: 0
接收感谢: 0

#4

帖子 byg1228 » 2007-04-23 15:10

我的也有类似的情况,无法加载ext3分区,

而且每次开机启动的时候会有一段时间是满屏幕数字,提示是“not automatically fix this 下面是分区信息”

我怀疑是我的ext3分区,导致开机画屏,

请高手支招!!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-04-23 21:15

kangtian 写了:手动MOUNT报告MTAB连接失效,但是mount后却可以访问该分区。


贴出来

或者google一下

我没见过这类错误
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”