7.04-desktop-amd64 也不可以在AMD3800上安装么。?

为当前最终发行版之前的所有版本提供支持
回复
install
帖子: 20
注册时间: 2007-04-21 14:20
送出感谢: 0
接收感谢: 0

7.04-desktop-amd64 也不可以在AMD3800上安装么。?

#1

帖子 install » 2007-04-23 13:26

硬盘安装的时候出现APIC + timer doesn't work ! boot with apic=debug and send a report. the try booting with the 'noapic' option .

请问哪个版本的ubuntu才可以在AMD下安装.?或者有没有别的解决办法。???
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-04-23 13:28

是捷波主板吧?

这和主板有关,和cpu没关系,用光盘启动按f6 ,加入 noapic参数试下,也可论坛 google搜索你的主板
no security measure is worth anything if an attacker has physical access to the machine
install
帖子: 20
注册时间: 2007-04-21 14:20
送出感谢: 0
接收感谢: 0

#3

帖子 install » 2007-04-23 14:14

是杰波的。...... :shock: :shock: :shock: :shock: 厉害哦,这也知道啊。.......
install
帖子: 20
注册时间: 2007-04-21 14:20
送出感谢: 0
接收感谢: 0

#4

帖子 install » 2007-04-23 14:16

那 noapic参数 应该怎么设置呢。.??

我越来越喜欢这个论坛了。.... :) :) :) :) :P :P
install
帖子: 20
注册时间: 2007-04-21 14:20
送出感谢: 0
接收感谢: 0

#5

帖子 install » 2007-04-23 15:33

找到答案了...
在menu.lst的kernel一行里添加noapic nolapic参数就OK了。.
回复

回到 “老旧版本支持”