[讨论]ubuntu7.04使用kde软件的问题

为当前最终发行版之前的所有版本提供支持
回复
awingroc
帖子: 14
注册时间: 2007-02-03 11:33
送出感谢: 0
接收感谢: 0

[讨论]ubuntu7.04使用kde软件的问题

#1

帖子 awingroc » 2007-04-23 17:46

不知道各位出现这样的问题没有,或者是我自己配置有错。我在feisty下安装了kftpgrabber和eva都运行不起来,但在安装时都提示成功了。
因为这两个软件都是kde下的。而我现在用的是gnome桌面。是不是feisty有兼容性上的问题。
上述两 个软件在edgy下都可以正常运行 。
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-04-23 17:58

pkill scim试试?
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [讨论]ubuntu7.04使用kde软件的问题

#3

帖子 stlxv » 2007-04-23 18:57

awingroc 写了:不知道各位出现这样的问题没有,或者是我自己配置有错。我在feisty下安装了kftpgrabber和eva都运行不起来,但在安装时都提示成功了。
因为这两个软件都是kde下的。而我现在用的是gnome桌面。是不是feisty有兼容性上的问题。
上述两 个软件在edgy下都可以正常运行 。
我的一切正常,不要乱猜疑

P.S. 建议把具体问题写出来,同时,向软件的作者反映问题
PHP是最好的语言!不服来战!
awingroc
帖子: 14
注册时间: 2007-02-03 11:33
送出感谢: 0
接收感谢: 0

#4

帖子 awingroc » 2007-04-24 8:47

我用的是fcitx输入法。
awingroc
帖子: 14
注册时间: 2007-02-03 11:33
送出感谢: 0
接收感谢: 0

#5

帖子 awingroc » 2007-04-24 8:48

3楼的兄弟,我都重装了,在安装还是出现上面的问题啊。郁闷。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-04-24 13:38

终端下有什么提示。不清楚你的问题。系统log都看看。
有qt3-qtconfig的。搜索。专门设置qt界面的。

g/k软件建议别混用。要不直接安装kde。混用反正有麻烦的。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2007-04-24 14:27

在终端运行一下看看错误信息是什么?

g/k软件是可以混用的, 只不过默认ubuntu没有把qt程序的字体设置好, 可能会导致qt程序中文显示不正常, 另外,默认的scim也可能导致qt程序不正常. 字体的问题可以用ls的方法去设置一下.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-04-24 14:42

不是字体没设置好。是2边的dpi都不同。使用qt3-qtconfig就可以设置好字体了的。

主要看终端提示。
● 鸣学
awingroc
帖子: 14
注册时间: 2007-02-03 11:33
送出感谢: 0
接收感谢: 0

#9

帖子 awingroc » 2007-04-26 14:48

终端有如下提示:
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
QLayout "unnamed" added to KFTPWidgets::Browser::View "", which already has a layout
QLayout "unnamed" added to KFTPWidgets::Browser::View "", which already has a layout

qtconfig如何设置。 :oops:
回复

回到 “老旧版本支持”