当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [其它]一个菜鸟对于Dell 6400安装ubuntu7.04无法启动X界面的原因分析
帖子发表于 : 2007-04-23 21:27 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
小弟是一个仅仅对linux有一点点了解的菜鸟
目前在自己的Dell 6400的本子上面安装了ubuntu7.04(自己刻录DVD)
安装很正常,启动X出现错误,提示就是 No Screen found
找不到屏幕
我感到很奇怪

于是我又刻录了一张Fedora core6安装,安装很顺利,但是安装完毕发现不支持我的网卡,并且我的笔记本是宽屏的,(1280x800),也无法工作在标准分辨率下,于是我尝试着编辑了/etc/X11/xorg.conf,在mode一栏强行把分辨率改成了1280x800,显示设备改为radeon,reboot以后提示无法启动x,错误原因很熟悉,那就是 No Screen found

我觉得这两个应该有什么必然的联系,希望向高手求救


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-24 6:58 

注册: 2006-10-11 20:41
帖子: 375
送出感谢: 0 次
接收感谢: 0 次
在ubuntu下
sudo dpkg-reconfigure xserver-xorg 试下,如果光盘启动能进X,一般都能配好。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-24 9:43 

注册: 2007-04-17 17:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
DELL6400 好像没有这么麻烦的 记得在哪里看过 有人装过beryl的 记得是别用源里的beryl 不要更新到最新的版本


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-24 10:08 

注册: 2007-04-17 17:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
找到了 原文 看看吧 哈哈
HOW TO:Feisty on Dell 6400+Ati X1400
http://ubuntuforums.org/showthread.php?p=2420732


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-24 11:26 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
谢谢楼上各位,不过我目前是光盘和硬盘安装都不能进入X
要是网络安装的话恐怕会很麻烦,我们学校上网是锐捷验证的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-24 11:30 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
谢谢楼上各位,不过我目前是光盘和硬盘安装都不能进入X
要是网络安装的话恐怕会很麻烦,我们学校上网是锐捷验证的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-24 11:33 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
谢谢楼上各位,不过我目前是光盘和硬盘安装都不能进入X
要是网络安装的话恐怕会很麻烦,我们学校上网是锐捷验证的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-24 11:39 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
晕,学校网络有问题,一不小心盖了好几楼


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-24 17:29 

注册: 2006-10-24 11:46
帖子: 422
系统: debian
送出感谢: 0 次
接收感谢: 2
#apt-get install xdebconfigurator
#xdebconfigurator
#dexconf
#startx
看能不能配好


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-27 18:28 

注册: 2007-05-27 10:36
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
plum
我也是这个问题


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-29 10:56 

注册: 2007-05-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我昨天刚装Ubuntu
结果无法进入图形界面。。 我本本是Acer 5550 集成显卡GMA950


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译