[问题]每当我安装软件时,系统就要建议删除我认为有用的包,能不能删呀

为当前最终发行版之前的所有版本提供支持
回复
zhn158
帖子: 8
注册时间: 2007-04-24 11:02
送出感谢: 0
接收感谢: 0

[问题]每当我安装软件时,系统就要建议删除我认为有用的包,能不能删呀

#1

帖子 zhn158 » 2007-04-24 11:15

是这些包:
The following packages were automatically installed and are no longer required:
libchewing3-data scim-chewing libchewing3 lesstif2 openoffice.org-l10n-zh-cn openoffice.org-l10n-zh-tw openoffice.org-help-zh-cn mozilla-firefox-locale-zh-cn
scim-pinyin mozilla-firefox-locale-zh-tw
使用 'apt-get autoremove' 来删除它们。

我用的是中文界面呀,而且我的输入法是SCIM里的智能拼音,不能确定该不按照系统提示的去做,哪位老大给个建议
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-24 11:23

sudo apt-get install language-support-zh

看看还有没有这个问题.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”