[问题]急求!ubuntu装了以后boot failure?

为当前最终发行版之前的所有版本提供支持
回复
tracychow
帖子: 20
注册时间: 2007-04-08 16:02
送出感谢: 0
接收感谢: 0

[问题]急求!ubuntu装了以后boot failure?

#1

帖子 tracychow » 2007-04-24 20:31

今天格了XP装ubuntu,可装完后重起电脑后出现如下错误:
Boot Failure from Previous Device
Searching for Boot Record from CD/DVD Not Found

Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device

英文是读懂了,可怎么解决啊?
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#2

帖子 ziyun » 2007-04-24 20:39

你没改回硬盘启动
tracychow
帖子: 20
注册时间: 2007-04-08 16:02
送出感谢: 0
接收感谢: 0

#3

帖子 tracychow » 2007-04-24 20:56

改了呀!
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#4

帖子 ziyun » 2007-04-24 20:59

Searching for Boot Record from CD/DVD Not Found
为什么这样,这明明是找光盘
tracychow
帖子: 20
注册时间: 2007-04-08 16:02
送出感谢: 0
接收感谢: 0

#5

帖子 tracychow » 2007-04-24 21:04

会不会分区有问题?hda1挂载为/boot对的吧?
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#6

帖子 ziyun » 2007-04-24 21:23

把你分区说下
swordfish
帖子: 125
注册时间: 2007-04-01 8:36
送出感谢: 0
接收感谢: 0

#7

帖子 swordfish » 2007-04-24 21:24

如果没有出现过grub XXXXXX
应该是第一启动项失败,
系统找光驱启动,还是不行,
查一下bios设置吧。

若出现过
有可能menu.lst设置有问题
tracychow
帖子: 20
注册时间: 2007-04-08 16:02
送出感谢: 0
接收感谢: 0

#8

帖子 tracychow » 2007-04-24 21:30

没有出现过grub XXXXXX
swordfish
帖子: 125
注册时间: 2007-04-01 8:36
送出感谢: 0
接收感谢: 0

#9

帖子 swordfish » 2007-04-24 21:37

想想 :( , 那就用live-cd进去,在切换到root模式,加载硬盘/分区,看看menu.lst有么有问题,
关于加载硬盘/分区,可以去wiki看看,我也不太会。 :(
swordfish
帖子: 125
注册时间: 2007-04-01 8:36
送出感谢: 0
接收感谢: 0

#10

帖子 swordfish » 2007-04-24 21:39

不对,刚才弄错了,你先进bios看看
swordfish
帖子: 125
注册时间: 2007-04-01 8:36
送出感谢: 0
接收感谢: 0

#11

帖子 swordfish » 2007-04-24 21:44

1。看看光驱里是否有cd。
2。看看bios里启动项是否有硬盘项。

如果还不行
3。想办法看看mbr是否出错。
再试试用光盘启动,看看吧。
smoothy
帖子: 1
注册时间: 2007-05-08 21:11
送出感谢: 0
接收感谢: 0

#12

帖子 smoothy » 2007-05-08 21:13

有一个问题不知道是不是这个
C盘或者系统盘未设定作用
回复

回到 “老旧版本支持”