无法和klauncher通信是怎么回事?

为当前最终发行版之前的所有版本提供支持
回复
头像
Jeff-cao
帖子: 370
注册时间: 2006-01-02 0:12
送出感谢: 0
接收感谢: 0

无法和klauncher通信是怎么回事?

#1

帖子 Jeff-cao » 2007-04-25 0:51

如题,老是提示无法和klauncher通信。也不能用 sudo konqueror打开konqueror了。
请问该怎么办?
另外firefox界面字体不随着系统字体改变而改变。请问要怎么设置?谢谢了。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-04-25 0:56

代码: 全选

kdesu  konqueror
swordlea
帖子: 1
注册时间: 2007-07-23 17:34
送出感谢: 0
接收感谢: 0

#3

帖子 swordlea » 2007-07-23 17:37

代码: 全选

sudo apt-get install kwin
sudo reboot
注意:一定要重新启动系统,而不是只重新启动X !
回复

回到 “老旧版本支持”