升级7.04时出现错误

为当前最终发行版之前的所有版本提供支持
回复
头像
ikaww
帖子: 47
注册时间: 2006-12-01 9:27
来自: 河北保定
送出感谢: 0
接收感谢: 0
联系:

升级7.04时出现错误

#1

帖子 ikaww » 2007-04-25 15:01

这是我升级到7.04时遇到的提示

“升级时候出错。这通常是一些网络问题,请检查你的网络连接后再试。”
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 子进程 gzip 返回了一个错误号 (1)

可是我可以登录到该地址的站点,并可以成功下载该包 只是不知到要放到那个文件夹下
下一步的调试要怎样作?
肯求告人指点!
回复

回到 “老旧版本支持”