7.04奇怪的啟動超慢的問題

为当前最终发行版之前的所有版本提供支持
回复
szBobby
帖子: 58
注册时间: 2007-03-08 17:02
送出感谢: 0
接收感谢: 0

7.04奇怪的啟動超慢的問題

#1

帖子 szBobby » 2007-04-25 18:03

安裝了7.04之後,在啟動的時候,滾動條剛剛移動半格後,就停在那裡,等很久才開始動



不知道要怎樣才能檢查這個問題?
謝謝
头像
water2007
帖子: 524
注册时间: 2007-04-23 13:34
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 water2007 » 2007-04-25 18:22

我也同问上面的问题 我的7.04每次都是启动条滚到三分之一时,进入检查文件系统~~
showei
帖子: 6
注册时间: 2007-02-07 11:19
送出感谢: 0
接收感谢: 0

#3

帖子 showei » 2007-04-25 18:54

我是一点都不走~以为是先锋dvd刻录的原因~按偏方放张光盘进去~刚开始几次还走~到后来就一直不走了~季度郁闷中~~
szBobby
帖子: 58
注册时间: 2007-03-08 17:02
送出感谢: 0
接收感谢: 0

#4

帖子 szBobby » 2007-04-25 20:17

补充一下,停顿的时候,硬盘灯不亮。
fli2000
帖子: 9
注册时间: 2006-10-30 0:08
送出感谢: 0
接收感谢: 0

#5

帖子 fli2000 » 2007-04-26 1:37

一般是停在网络配置上了(你可以在menu.lst中把quiet去掉,就可以在开机的时候看到启动信息),如果停留时间过长,你可以Ctrl+Alt+Del跳过网络配置(不会出现其他问题,放心)。升级过network manager一般就可以解决问题。
头像
bzimage
帖子: 667
注册时间: 2006-03-14 10:25
送出感谢: 1 次
接收感谢: 5 次

#6

帖子 bzimage » 2007-04-26 10:32

try this
edit checkfs.sh at /etc/init.d as root
add line at header
FSCKTYPES=ext3
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#7

帖子 windwiny » 2007-04-26 10:43

把 /etc/rc2.d S??checkfs 的链接去掉
头像
bzimage
帖子: 667
注册时间: 2006-03-14 10:25
送出感谢: 1 次
接收感谢: 5 次

#8

帖子 bzimage » 2007-04-26 17:44

windwiny 写了:把 /etc/rc2.d S??checkfs 的链接去掉


至少ext3的要检查吧
szBobby
帖子: 58
注册时间: 2007-03-08 17:02
送出感谢: 0
接收感谢: 0

#9

帖子 szBobby » 2007-04-27 21:04

但是我停顿的时候,硬盘并没有闪烁啊,似乎不是在检查分区。

怎么才能看到启动log呢?
谢谢
szBobby
帖子: 58
注册时间: 2007-03-08 17:02
送出感谢: 0
接收感谢: 0

#10

帖子 szBobby » 2007-04-30 17:56

难道真的没有人知道应该如何检查吗?
回复

回到 “老旧版本支持”