[问题]崩溃了!再这样下去就把电脑砸了!

为当前最终发行版之前的所有版本提供支持
回复
hq9988174
帖子: 2
注册时间: 2007-04-25 20:57
送出感谢: 0
接收感谢: 0

[问题]崩溃了!再这样下去就把电脑砸了!

#1

帖子 hq9988174 » 2007-04-25 21:13

研究了好几天了!

总算搞明白问题的原因了!


装了个6.06(有点老我承认)

然后是无线网卡不能上网去找了个 ndiswrapper 去弄无线网卡,然后发现需要编译,用make告诉说没有make这个命令,于是发现需要装build essential 然后运行apt-get install build-essential
提示找不到软件包,然后发现想要找到软件包,就要上网更新什么源什么的才能安装!

怎么办?想要上网就得用make 想要用make就先得上网!

啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!啊!怎么办怎么办!
上次由 hq9988174 在 2007-04-25 21:15,总共编辑 1 次。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-25 21:14

build-essential这个包alternate那张光盘里面有.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
hq9988174
帖子: 2
注册时间: 2007-04-25 20:57
送出感谢: 0
接收感谢: 0

#3

帖子 hq9988174 » 2007-04-25 21:16

karron 写了:build-essential这个包alternate那张光盘里面有.

我手上只有张6.06安装盘其他的什么都没有!

楼上的能把包提取出来发下么!

我在网上搜了!也没有这个包下载!
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#4

帖子 jarlyyn » 2007-04-25 21:22

光盘里有
build-ess和ndis都有

用光盘做源,直接新立得安装
回复

回到 “老旧版本支持”