遇到几个问题,一次写出来,麻烦大家帮帮忙

为当前最终发行版之前的所有版本提供支持
回复
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

遇到几个问题,一次写出来,麻烦大家帮帮忙

#1

帖子 kukat » 2007-04-25 21:38

1、字体装多了是不是会影响系统的速度?
我发现只要我装上arial.ttf、arialbd.ttf、arialbi.ttf、ariali.ttf、cour.ttf、courbd.ttf、courbi.ttf、simhei.ttf、simsun.ttc、simyou.ttf、sursong.ttf、tahoma.ttf、tahomabd.ttf、verdana.ttf、verdanab.ttf、verdanai.ttf、verdanaz.ttf。(一共70来M)
sudo fc-cache -f后系统就会变的很慢很慢很慢很慢很慢很慢很慢很慢

2、我的显卡是6200 TC,刚开始装的是nvidia-glx会提示受限驱动,我到列表里看了下发现应该装nvidia-glx-new可装上了还是会提示受限驱动。难道是因为我这是64位的U?我到底应该装哪个版本?

3、gedit尽然不能用正则查找或者替换? 帮忙推荐个编辑器,vim就不用了,要个轻量级的图形界面的编辑器就可以了

thanks![/list]
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-04-25 21:47

2:受限驱动你用704自带的能装不?
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kukat » 2007-04-25 21:49

自带的?不太明白
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#4

帖子 jarlyyn » 2007-04-25 21:50

系统->系统管理->受限驱动管理器
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kukat » 2007-04-25 22:01

你说的是这个么?
附件
BadDrivers-s.png
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#6

帖子 jarlyyn » 2007-04-26 11:05



你的驱动应该没问题了阿
gxhnw
帖子: 6
注册时间: 2006-10-25 8:07
送出感谢: 0
接收感谢: 0

#7

帖子 gxhnw » 2007-04-26 17:03

问下ATIX550的显卡装什么显卡的驱动
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 hao123liu » 2007-04-26 20:58

LS的可以去看zhuqin83的那个贴子啊
就在硬件支持区里面置顶的
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 kukat » 2007-04-27 17:27

jarlyyn 写了:

你的驱动应该没问题了阿
我运行glxinfo | grep rendering
显示direct rendering: Yes

应该说驱动没问题了

但是为什么还是受限驱动呢。。。
breyl也用不了……
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: 遇到几个问题,一次写出来,麻烦大家帮帮忙

#10

帖子 stlxv » 2007-04-27 17:46

kukat 写了:1、字体装多了是不是会影响系统的速度?
我发现只要我装上arial.ttf、arialbd.ttf、arialbi.ttf、ariali.ttf、cour.ttf、courbd.ttf、courbi.ttf、simhei.ttf、simsun.ttc、simyou.ttf、sursong.ttf、tahoma.ttf、tahomabd.ttf、verdana.ttf、verdanab.ttf、verdanai.ttf、verdanaz.ttf。(一共70来M)
sudo fc-cache -f后系统就会变的很慢很慢很慢很慢很慢很慢很慢很慢

2、我的显卡是6200 TC,刚开始装的是nvidia-glx会提示受限驱动,我到列表里看了下发现应该装nvidia-glx-new可装上了还是会提示受限驱动。难道是因为我这是64位的U?我到底应该装哪个版本?

3、gedit尽然不能用正则查找或者替换? 帮忙推荐个编辑器,vim就不用了,要个轻量级的图形界面的编辑器就可以了

thanks![/list]
1. 理论上肯定会,但是一般可以忽略不计
2. ?
3. gedit有很多插件呀。kate, etc.
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”