[问题]amd64 3600+该装什么版本的系统呢?

为当前最终发行版之前的所有版本提供支持
回复
头像
aslen
帖子: 613
注册时间: 2006-08-28 23:00
送出感谢: 0
接收感谢: 0

[问题]amd64 3600+该装什么版本的系统呢?

#1

帖子 aslen » 2007-04-26 11:51

想装7。04就是不知道用哪个版本更适合,装了i386却发现一大堆软件不能安装,究竟用什么版本好?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-04-26 15:14

AMD64版 的7.04
目前负债150多万
ygf
帖子: 458
注册时间: 2006-11-27 12:25
送出感谢: 0
接收感谢: 0

#3

帖子 ygf » 2007-04-26 19:54

不可能吧,我用的是3600+,ubuntu装的是i368版,基本上我要用的软件都能装啊。反而是64位版中软件就少得多了,因此只好选32位版的。
yalelynn
帖子: 15
注册时间: 2007-03-18 17:32
送出感谢: 0
接收感谢: 0

#4

帖子 yalelynn » 2007-04-26 22:52

楼上的正解。确实64位的效率要高些,但是应用软件就少得多了
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#5

帖子 xhy » 2007-04-27 11:12

软件是少一些
但是64位下一样可以安装运行32位的软件

日常使用 不觉得缺了什么

觉得64位缺软件的同志们
你们真的用过64位的Linux吗?
目前负债150多万
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#6

帖子 jarlyyn » 2007-04-27 11:19

64位的,只要是有源代码的当然没问题。

问题是有那些没有源代码包的,尤其是 wine用到的那些dll
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#7

帖子 xhy » 2007-04-27 11:51

我就wine了 Bitspirit 用于教育网的BT下载 一切工作正常
没机会遇到dll的问题

不知道dll问题具体是什么问题
目前负债150多万
回复

回到 “老旧版本支持”