超级怪问题,亟待解决

为当前最终发行版之前的所有版本提供支持
回复
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

超级怪问题,亟待解决

#1

帖子 the7thevil » 2007-04-26 22:05

在使用过程中,突然出现了除了google和极个别网站外,其他网站均显示连接超时,请问应当如何解决?

我目前用的窗口管理器是Beryl,是不是会有一定的影响?注:经变更窗口管理器,未发现问题得到解决。

另外,如何知道这个问题产生的原因?

我是7。04的
上次由 the7thevil 在 2007-04-26 22:18,总共编辑 1 次。
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hao123liu » 2007-04-26 22:09

ping 一下别的网站看看能通吗?
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

#3

帖子 the7thevil » 2007-04-26 22:17

回楼上,ping的通

就是Firefox打不开
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

#4

帖子 the7thevil » 2007-04-26 22:18

ping的通,但是速度很慢,有关系吗?
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

#5

帖子 the7thevil » 2007-04-26 22:25

目前上不了的网站:携程、郭德纲的相声公社等论坛

还有很奇怪的是Skype也连不上~~~
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 izee » 2007-04-26 22:43

请列出网络配置信息

在此之前,我只能建议你更换DNS服务器试试
头像
joynic
帖子: 26
注册时间: 2007-04-22 20:36
来自: 深圳
送出感谢: 0
接收感谢: 0

#7

帖子 joynic » 2007-04-26 22:54

呵呵,我也之前也遇到同样的问题。现在都懒得理了,貌似一段时间又会好起来。 :roll:

我都怀疑是狐狸的问题。因为其它联网都没问题。
头像
joynic
帖子: 26
注册时间: 2007-04-22 20:36
来自: 深圳
送出感谢: 0
接收感谢: 0

#8

帖子 joynic » 2007-04-26 22:58

补充一下,同样的网络在windows下没问题。
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

#9

帖子 the7thevil » 2007-04-26 23:06

我用windows试过了,的确正常

冒昧的问一下,怎么看网络配置?
kmeng
帖子: 85
注册时间: 2007-03-08 9:57
来自: Rockville MD
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 kmeng » 2007-04-27 10:21

我的也是,有一次就是只能上google,其他一概上不去。Ping都是正常的。切到6.10和windows下都是好的,再回到7.04下就是只能上google啊。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#11

帖子 bluepeng » 2007-04-27 10:57

beryl目前有人(包括我)发现运行时间稍长会令速度变慢……
试关闭beryl再看~
cyberhover
帖子: 25
注册时间: 2006-09-21 21:42
送出感谢: 0
接收感谢: 0

#12

帖子 cyberhover » 2007-11-30 0:45

回复

回到 “老旧版本支持”