安装Ubuntu之前的问题

为当前最终发行版之前的所有版本提供支持
回复
基路伯
帖子: 7
注册时间: 2007-04-26 22:26
送出感谢: 0
接收感谢: 0

安装Ubuntu之前的问题

#1

帖子 基路伯 » 2007-04-26 22:37

本人用linux没几天 前一段时间用过 Fedora Core 6 用的不顺手,很多问题都无法解决。
想找个简单点的适合初学者的linux ,后来发现了Ubuntu感觉不错。

想安装但是不知道是安装哪个
Kubuntu还是Edubuntu
是安装6.10 版本,还是安装7.04版本或者其它的版本
the7thevil
帖子: 61
注册时间: 2006-03-08 15:43
送出感谢: 0
接收感谢: 0

#2

帖子 the7thevil » 2007-04-26 22:39

建议最基本的Ubuntu7。04开始,相比较而言,装起来很方便
antalny
帖子: 21
注册时间: 2006-08-03 13:05
送出感谢: 0
接收感谢: 0

#3

帖子 antalny » 2007-04-27 3:22

看你喜欢什么咯..
官方主推的是ubuntu吧..
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2007-04-27 7:41

Edubuntu===Ubuntu for education
回复

回到 “老旧版本支持”