当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.04下如何启用wpa-psk的加密方式?
帖子发表于 : 2007-04-27 13:23 

注册: 2006-08-10 21:05
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我看了下,wpa_supplicant已经装好了,无线网卡也已经识别出,在windows下使用 wpa-psk的网络验证+TKIP的网络密钥 这种上网方式,但在7.04下找了半天没找到,请问如何才能启用wpa-psk?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-07 22:15 

注册: 2007-05-06 6:37
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
同问,我的也是如此,只有wep的选项,没有wpa-psk选项,请问如何设置?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-30 0:54 

注册: 2006-02-22 19:47
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也遇到类似的问题

我安装了7.04之后,无线网络能正常识别,在路由器不设置加密的情况下可以自由使用,但我把路由器设成了wpa-psk加密,而7.04上没有wpa的加密方式,只有wep,找了很久,终于设置好了,原文我稍稍做了一下改动

------------------------------------------------
  步骤:
  1. 首先在终端中运行以下命令行以更新源,并安装wpasupplicant等程序。
  sudo apt-get
  sudo apt-get install wpasupplicant
  sudo apt-get install network-manager-gnome network-manager

  2. 在终端中运行以下命令编辑配置文件。
  sudo gedit /etc/network/interfaces
  //在弹出的窗口中,将包含''lo"字符的行都注释掉,并保存文件退出。
  sudo gedit /etc/default/wpasupplicant
  //在弹出的窗口中,添加 "ENABLED=0"行并保存文件退出。

  3. 在终端中输入以下命令
  sudo /etc/init.d/dbus restart

  4. 注销后重新登录,在进入桌面后,你会发现在系统托盘区已经出现了network manager的图标,左键单击并选择你当前需要连接的网络,输入密钥并选择合适的密文编码方式,最后还会有一个确认密码的对话框,输入正确即可。
图片
图片
--------------------------------------------------

原文:http://www.linuxdiyf.com/bbs/thread-39582-1-6.html


页首
 用户资料  
 
4 楼 
 文章标题 : 不明白???
帖子发表于 : 2007-06-02 17:32 

注册: 2006-11-24 13:37
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
无线网卡没有安装驱动怎么能用sudo apt-get ......命令呢????我的就是因为不能够安装无线网卡,所以、ubuntu还一直在虚拟机上运行,请高手指点


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译