当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 帮个忙,我装了显卡后
帖子发表于 : 2007-04-27 19:09 

注册: 2006-10-16 18:27
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
显卡是nf mx440 8x,我选nvidia-glx,可是如图,连屏幕刷新率只有50,可选也只有51,52,53--


附件:
Screenshot-屏幕分辨率首选项.png
Screenshot-屏幕分辨率首选项.png [ 16.82 KiB | 被浏览 182 次 ]

Screenshot-1.png
Screenshot-1.png [ 107.48 KiB | 被浏览 184 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : sudo nvidia-setting 里面的是真的,这个是假的
帖子发表于 : 2007-04-27 19:17 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我的nv5200也是这个样子


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-27 22:17 

注册: 2007-04-13 19:11
帖子: 85
地址: Fujian,China
送出感谢: 0 次
接收感谢: 0 次
到nvidia-xconfig里设置


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-28 12:43 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
不用改xorg.conf它也照样是85HZ的刷新率,如果你非要改就改 /etc/x11 xorg.conf中的HorizSync 28.0 - 51.0为HorizSync 51.0 - 85.0就行了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-28 12:47 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
我的是nv5200,刷新率也只有50和55,我的显示器是LCD,所以我觉得我的对应的是:
标值--实际值
50 --- 75Hz
55 --- 60Hz
这个我是通过看显示器的OSD来得到的,不知道为什么是相反的。
只要你觉得眼睛舒服就行了,不用那么在意是多少了。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-28 16:32 

注册: 2006-03-03 19:16
帖子: 161
送出感谢: 0 次
接收感谢: 0 次
nvidia-settings
试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译