菜得不能再菜的问题

为当前最终发行版之前的所有版本提供支持
回复
zyscalvin
帖子: 29
注册时间: 2007-04-24 22:04
送出感谢: 0
接收感谢: 0

菜得不能再菜的问题

#1

帖子 zyscalvin » 2007-04-27 20:18

我已经尝试了无数次,想将从FIREFOX官网下载来的FIREFOX中文版安装到系统里,可是因为是TAR.GZ的文件格式,我怎么也无法安装,我也参考了很多别人的方法,但是为什么还是没有装成功???请高手帮我解答得详细点可以吗???另外,如果我自己从官往下载的软件一般都存放在什么目录下比较好?是系统强制保存在特定的目录下吗?
求高手解答!!!感激不禁!!!1
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#2

帖子 RegentW » 2007-04-27 20:26

我是低手。。
FF不建议从官方下载安装,就用系统默认安装的就可以 有更新时系统可以提示的
自己下载的软件我一般就放在~中的某个目录下 没什么规定
Core i5, 512G + SSD 20G, DDRIII 8G
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#3

帖子 雕啸长空 » 2007-04-27 20:27

代码: 全选

#!/bin/sh
#install my firefox
echo " "
echo "copy files to /opt directory,please input your password if asked...."
sudo cp firefox-2.0.0.3.tar.gz /opt && cd /opt
echo "extra files form package.....this my take some minutes"
sudo tar -zxvf firefox-2.0.0.3.tar.gz
sudo chown -hR root:root firefox
sudo ln -s /opt/firefox/firefox /usr/bin/firefox
sudo rm firefox-2.0.0.3.tar.gz
echo "firefox has been installed.enjoy it"
echo " "
exit
把上面这段保存成install.sh文件,然后把它和你的firefox-2.0.0.3.tar.gz放在同一个目录下面执行
chmod 755 install.sh
./install.sh
上次由 雕啸长空 在 2007-04-27 20:28,总共编辑 1 次。
Fair winds and following seas !
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-04-27 20:27

自带的ff不能用么...
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#5

帖子 dogfox » 2007-04-27 20:30

自带的就可以了
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”