[问题]安装不了libqt3c102-mt

为当前最终发行版之前的所有版本提供支持
回复
beelyboy
帖子: 6
注册时间: 2005-10-28 6:43
送出感谢: 0
接收感谢: 0
联系:

[问题]安装不了libqt3c102-mt

#1

帖子 beelyboy » 2005-10-28 19:08

我是个新手,我想装libqt3c102-mt,但装来装去都装不上,都出现error messag
e,请问正确的装法是怎样,就算在Synaptic软件包管理器中寻找出libqt3c102-mt并安装还是不行, 出现说: libqt3c102-mt-ibase:
Depends : libqt3c102-mt(>=3:3.3.3)but it is not installable

请高手指教.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-28 19:20

libqt3c102-mt可以安装啊。我才看了。
libqt3c102-mt-ibase: 我的没装。
● 鸣学
beelyboy
帖子: 6
注册时间: 2005-10-28 6:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 beelyboy » 2005-10-28 19:29

你是怎樣裝libqt3c102-mt?
beelyboy
帖子: 6
注册时间: 2005-10-28 6:43
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 beelyboy » 2005-10-28 22:02

我終於找到出了什麽問題,現在share給大家,希望對一些好像我這樣的新手有用:

我發現我們要定期update 我們的sources.list.

不知道對不對,但我經過我把我problem搞好,就是因爲我的sources.list出問題
james743
帖子: 117
注册时间: 2005-05-03 9:51
送出感谢: 0
接收感谢: 0

#5

帖子 james743 » 2005-11-03 10:56

这个我也装不上啊,已经update过了,不过提示中好象是说已经被libqt3-mt替代了,后来我就装了libqt3-mt
回复

回到 “老旧版本支持”