源其实无处不在

为当前最终发行版之前的所有版本提供支持
回复
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

源其实无处不在

#1

帖子 yhlfh » 2007-04-28 12:44

源其实无处不在,只不过我们没有发现罢了。今天无意中发现http://ftp.gnome.org/居然也有源,debian和ubuntu的都有,还有好多其他好东西,速度还挺快。
建议专门搞个帖子,专门收集源。
Life is like a box of chocolates, you never know what you're going to get.
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-04-28 13:57



确实是挺快
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 dogfox » 2007-04-28 17:25

代码: 全选

#gnome
deb http://ftp.gnome.org/ubuntu/ dapper-security main restricted universe multiverse 
deb http://ftp.gnome.org/ubuntu/ dapper-updates main restricted universe multiverse 
deb http://ftp.gnome.org/ubuntu/ dapper-proposed main restricted universe multiverse 
deb http://ftp.gnome.org/ubuntu/ dapper-backports main restricted universe multiverse 
deb-src http://ftp.gnome.org/ubuntu/ dapper-security main restricted universe multiverse 
deb-src http://ftp.gnome.org/ubuntu/ dapper-updates main restricted universe multiverse 
deb-src http://ftp.gnome.org/ubuntu/ dapper-proposed main restricted universe multiverse 
deb-src http://ftp.gnome.org/ubuntu/ dapper-backports main restricted universe multiverse
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2007-04-28 18:27

正好,gnome 2.19出了,7.04的还是2.18呢
PHP是最好的语言!不服来战!
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#5

帖子 gegfried » 2007-04-28 20:18

2.19的还是测试版,有可能会出现意想不到的问题。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#6

帖子 dogfox » 2007-04-28 21:04

呵呵
多虑了不是
源是根据你具体的发行版本而决定你使用那个版本的gnome
如果想使用最新的gnome那就自己编译吧
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”