[问题]关于解压Eclipse汉化包到/usr/lib/eclipse的权限问题

为当前最终发行版之前的所有版本提供支持
回复
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

[问题]关于解压Eclipse汉化包到/usr/lib/eclipse的权限问题

#1

帖子 wzyiam » 2007-04-28 15:14

我不知道用root在控制台用什么命令可以解压到/usr/lib/eclipse里面去。
或者用其他的方法也行。我尝试过把汉化包解压到桌面,用mv命令,不幸发现里面的子文件夹太多。PS:不能覆盖。
谢谢指点阿。
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2007-04-28 15:18

我的eclipse是下载的,没用源里面的,装个插件都麻烦。
直接下一个eclipse-SDK-3.2.2-linux-gtk.tar.gz,解压缩到~/eclipse。想怎么折腾都可以。
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wzyiam » 2007-04-28 15:25

但还是存在权限问题阿
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-04-28 16:10

真想不通你怎么会把eclipse放到/usr/lib了?
放到自己的家目录不就好了?
要是读写权限不对,chmod
要是归属用户不对,chown
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2007-04-28 16:18

放到自己的家目录就好了,自己去下载一个吧,一解压就能用了
PHP是最好的语言!不服来战!
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 wzyiam » 2007-04-28 19:51

我是用apt-get获取的,自己就到/usr/lib去了
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#7

帖子 依寻依然 » 2007-04-28 20:45

wzyiam 写了:我是用apt-get获取的,自己就到/usr/lib去了

……
还是到http://download.eclipse.org/eclipse
去下一个lunix的eclipse吧
解压直接运行
回复

回到 “老旧版本支持”