7.04下面Lumaqq错误!(已经解决)

为当前最终发行版之前的所有版本提供支持
回复
oopszj
帖子: 161
注册时间: 2006-03-03 19:16
送出感谢: 0
接收感谢: 0

7.04下面Lumaqq错误!(已经解决)

#1

帖子 oopszj » 2007-04-28 16:31

第一次使用时,好过一次。有没有大牛,帮忙分析一下。
错误信息如下:
Exception in thread "main" java.lang.NoClassDefFoundError: edu.tsinghua.lumaqq.qq.QQClient
at java.lang.Class.initializeClass(libgcj.so.70)
at edu.tsinghua.lumaqq.LumaQQ.main(LumaQQ.java:143)
Caused by: java.lang.ClassNotFoundException: java.util.Queue not found in gnu.gcj.runtime.SystemClassLoader{urls=[file:/opt/LumaQQ/lib/xerces.jar,file:/opt/LumaQQ/lib/swt.jar,file:/opt/LumaQQ/lib/poifs.jar,file:/opt/LumaQQ/lib/org.eclipse.ui.workbench_3.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.osgi_3.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.jface_3.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.emf.ecore.xmi_2.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.emf.ecore_2.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.emf.common_2.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.core.runtime_3.1.0.jar,file:/opt/LumaQQ/lib/org.eclipse.core.resources_3.1.0.jar,file:/opt/LumaQQ/lib/lumaqq_xsd.jar,file:/opt/LumaQQ/lib/lumaqq_template.jar,file:/opt/LumaQQ/lib/lumaqq.jar,file:/opt/LumaQQ/lib/log4j-1.2.8.jar,file:/opt/LumaQQ/lib/jql_protocol.jar,file:/opt/LumaQQ/lib/jql_net.jar,file:/opt/LumaQQ/lib/je.jar,file:/opt/LumaQQ/lib/jdom.jar,file:/opt/LumaQQ/lib/commons-logging.jar,file:/opt/LumaQQ/lib/commons-codec.jar,file:./], parent=gnu.gcj.runtime.ExtensionClassLoader{urls=[], parent=null}}
at java.net.URLClassLoader.findClass(libgcj.so.70)
at gnu.gcj.runtime.SystemClassLoader.findClass(libgcj.so.70)
at java.lang.ClassLoader.loadClass(libgcj.so.70)
at java.lang.ClassLoader.loadClass(libgcj.so.70)
at java.lang.Class.initializeClass(libgcj.so.70)
...1 more
上次由 oopszj 在 2007-04-28 17:08,总共编辑 1 次。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-04-28 16:33

重新直接解压一个到你的home目录吧,然后直接双击来打开
PHP是最好的语言!不服来战!
oopszj
帖子: 161
注册时间: 2006-03-03 19:16
送出感谢: 0
接收感谢: 0

#3

帖子 oopszj » 2007-04-28 16:39

还是同样的问题,包括错误信息!
回复

回到 “老旧版本支持”