[问题]关于在升级源的时候出现的问题,无法更新源

为当前最终发行版之前的所有版本提供支持
回复
yvon1029
帖子: 2
注册时间: 2006-11-19 17:09
送出感谢: 0
接收感谢: 0

[问题]关于在升级源的时候出现的问题,无法更新源

#1

帖子 yvon1029 » 2007-04-28 19:25

输入sudo apt-get dist-upgrade后
会跳出如下错误,应该怎么解决呢

E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

请问应该怎么解决,谢谢啦
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 marsteel » 2007-04-28 19:32

代码: 全选

$sudo gedit /etc/apt/sources.list

把里面含有mirror.lupaworld.com的行注释掉,就是再行首插入#

然后再运行

代码: 全选

$sudo apt-get update
$sudo apt-get upgrade


应该是源里面的文件有问题,我刚才也遇到了.
回复

回到 “老旧版本支持”