[问题]新手请求帮助!!

为当前最终发行版之前的所有版本提供支持
回复
kingx
帖子: 2
注册时间: 2007-04-25 0:06
送出感谢: 0
接收感谢: 0

[问题]新手请求帮助!!

#1

帖子 kingx » 2007-04-28 22:04

论坛介绍的WIKi的新手指南根本无法打开??
为什么??
安装完新的ubuntu为什么要修改源啊?是什么意思啊?请指教??
头像
vcan
帖子: 104
注册时间: 2007-04-14 20:08
送出感谢: 6 次
接收感谢: 0
联系:

#2

帖子 vcan » 2007-04-28 23:22

可以在终端下用gksu gedit /etc/apt/sources.list打开源文件(要输密码的)
然后清空里面的内容,最好是备份一下里面的内容,可以复制粘贴到文档里,然后更改为以下的源:
deb http://61.132.102.124/ubuntu/ feisty main restricted universe multiverse
deb http://61.132.102.124/ubuntu/ feisty-security main restricted universe multiverse
deb http://61.132.102.124/ubuntu/ feisty-updates main restricted universe multiverse
deb http://61.132.102.124/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://61.132.102.124/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://61.132.102.124/ubuntu/ feisty main restricted universe multiverse
deb-src http://61.132.102.124/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://61.132.102.124/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://61.132.102.124/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://61.132.102.124/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty main universe restricted multiverse
这几个速度很好(我是用联通,7.04的),再保存就可以了。
听说WIKI最近打不开,所以就不能打不开了
:D :D
永恒不永恒
帖子: 124
注册时间: 2007-03-17 18:57
来自: 广东广州
送出感谢: 0
接收感谢: 0

#3

帖子 永恒不永恒 » 2007-04-28 23:23

wiki听说出了点小问题,正在修复
我用ubuntu 6.06,gnome桌面~
结果装个qBittorrent搞不定,
然后就换到ubuntu 7.04了..同样是gnome桌面~
定制才是王道!
kingx
帖子: 2
注册时间: 2007-04-25 0:06
送出感谢: 0
接收感谢: 0

#4

帖子 kingx » 2007-04-29 0:18

还是不明白,修改源是什么意思?为什么要修改?源是个什么东西啊?请指点!!
谢谢!!
gkwangdh
帖子: 52
注册时间: 2006-10-28 0:12
送出感谢: 0
接收感谢: 0

#5

帖子 gkwangdh » 2007-04-29 0:39

ubuntu的新软件以及更新都是通过网络服务器安装的,这些提供ubuntu软件的服务器就是源,系统安装完没有修改过sources.list之前的源是国外的,通过他安装新软件或者更新系统比较慢,所以我们一般找些国内速度比较快的源,自己加上,并删掉国外的源。 :wink:
gkwangdh
帖子: 52
注册时间: 2006-10-28 0:12
送出感谢: 0
接收感谢: 0

#6

帖子 gkwangdh » 2007-04-29 0:41

如果你的网络很好,不用修改都很快,那你就不用改了。
回复

回到 “老旧版本支持”